Ask @ShougoMatsu:

neovim&deopleteの最新版を試しています。当然Uniteも使っているのですが、何をしても --- Error detected while processing function deoplete#init#enable: line 27: E471: Argument required: DeopleteInitializePython search hit BOTTOM, continuing at TOP --- と表示されてしまいます。githubのissueに登録するべきでしょうか。

:UpdateRemotePluginsを実行してneovimを再起動すれば直る。

View more

あなたはどう思う?「Emacs/Vimなどのコーディングエディタだけで開発する悪しき習慣はやめましょう!」 http://t.co/jzMZaczayE

テキストエディタも頑張ればIDEに匹敵する生産性を得られる。とはいえ、習熟が必要であるからだれでもできる話ではない。IDEのほうがやりやすい作業があること自体には同意。

View more

Next